TERASIP (en)
 

Just installed TeraSip and didn't work.


 
Just installed TeraSip and didn't work. Post Reply
28.03.2008 20:09 o.osorio@online.pinkbird.com

I have a SIPx server and a Polycom phone. I just installed teraSip and did some configuration following some examples inside the program and what I thought was required. I then tried dialing out. My adress book goes through the correct motions, my dialer comes up but does now show the number it's supposed to be dialing and my SIP phone does not ring.

I need to see an real life example of how to set this up. Can you help?


--------------------------
Thank you,
O. Osorio
--------------------------

PS

I also have "SIP Tapi Service Provider 0.2.4" this requires 3 items:
SIP Domain
User
Password
and it works. I would imagine that the TeraSip would be easy to configure as well.
Re: Just installed TeraSip and didn't work. Post Reply
28.03.2008 21:38 TERASENS Support

Oscar,

in TERASIP you need to add a (single) SIP profile of type "Provider/Proxy".
Given you have these three configuration parameters USER SIPDOMAIN PASSWORD
you would configure this as follows:

Common Page:

Contact Name: arbitrary (eg. phone number)
SIP URI: sip:USER@SIPDOMAIN
Call Info Format: Number/Name only

Proxy Page:

Set both checkmarks
Proxy: SIPDOMAIN (of IP address of proxy if different)

User Name: USER
Password: PASSWORD
Realm: SIPDOMAIN

Apply this configuration and restart your TAPI application.

If it does not work, please create a trace. Either an Ethereal or Wireshark
trace or set "SIP Stack tracing" to "Full Trace", restart all, attempt a
single
call and send me the trace.

Best regards,

Matthias Moetje
-------------------------------------
TERASENS GmbH
Augustenstraße 24
80333 Munich, GERMANY
-------------------------------------
e-mail: moetje at terasens dot com
www:   www.terasens.com
-------------------------------------


wrote in message
news:7d79a22b-1028-4c8c-a8e5-cab3f4b6b7fd@news.terasens.de...
>I have a SIPx server and a Polycom phone. I just installed teraSip and did
>some configuration following some examples inside the program and what I
>thought was required. I then tried dialing out. My adress book goes through
>the correct motions, my dialer comes up but does now show the number it's
>supposed to be dialing and my SIP phone does not ring.
>
> I need to see an real life example of how to set this up. Can you help?
>
>
> --------------------------
> Thank you,
> O. Osorio
> --------------------------
>
> PS
>
> I also have "SIP Tapi Service Provider 0.2.4" this requires 3 items:
> SIP Domain
> User
> Password
> and it works. I would imagine that the TeraSip would be easy to configure
> as well.

Re: Just installed TeraSip and didn't work. Post Reply
31.03.2008 14:23 o.osorio@online.pinkbird.com

Hi Matthias,

The Proxy Page is completely greyed out and I can't enter any data.
Please advise.

Thank you,

Oscar Osorio

--------------------------
Thank you,
O. Osorio
--------------------------


>Oscar,
>
>in TERASIP you need to add a (single) SIP profile of type "Provider/Proxy".
>Given you have these three configuration parameters USER SIPDOMAIN PASSWORD
>you would configure this as follows:
>
>Common Page:
>
>Contact Name: arbitrary (eg. phone number)
>SIP URI: sip:USER@SIPDOMAIN
>Call Info Format: Number/Name only
>
>Proxy Page:
>
>Set both checkmarks
>Proxy: SIPDOMAIN (of IP address of proxy if different)
>
>User Name: USER
>Password: PASSWORD
>Realm: SIPDOMAIN
>
>Apply this configuration and restart your TAPI application.
>
>If it does not work, please create a trace. Either an Ethereal or Wireshark
>trace or set "SIP Stack tracing" to "Full Trace", restart all, attempt a
>single
>call and send me the trace.
>
>Best regards,
>
>Matthias Moetje
>-------------------------------------
>TERASENS GmbH
>Augustenstraße 24
>80333 Munich, GERMANY
>-------------------------------------
>e-mail: moetje at terasens dot com
>www:   www.terasens.com
>-------------------------------------
>
>
> wrote in message
>news:7d79a22b-1028-4c8c-a8e5-cab3f4b6b7fd@news.terasens.de...
>>I have a SIPx server and a Polycom phone. I just installed teraSip and did
>>some configuration following some examples inside the program and what I
>>thought was required. I then tried dialing out. My adress book goes through
>>the correct motions, my dialer comes up but does now show the number it's
>>supposed to be dialing and my SIP phone does not ring.
>>
>> I need to see an real life example of how to set this up. Can you help?
>>
>>
>> --------------------------
>> Thank you,
>> O. Osorio
>> --------------------------
>>
>> PS
>>
>> I also have "SIP Tapi Service Provider 0.2.4" this requires 3 items:
>> SIP Domain
>> User
>> Password
>> and it works. I would imagine that the TeraSip would be easy to configure
>> as well.
>
>
Re: Just installed TeraSip and didn't work. Post Reply
01.04.2008 00:05 TERASENS Support

Hi Oscar,

the type must be set to "Provider/Proxy", then the Proxy page will become
enabled.


--
Best regards,

Matthias Moetje
-------------------------------------
TERASENS GmbH
Augustenstraße 24
80333 Munich, GERMANY
-------------------------------------
e-mail: moetje at terasens dot com
www:   www.terasens.com
-------------------------------------  

 
 
 Write Us|  Add to favorites
 
 
 ©2009 TERASENS GmbH. All rights reserved. Copyright Notice